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Document Conventions
In addition to the use of italics for names of documents, the font conventions that are used in
this document are summarized in the table below.

In descriptions of command syntax, the following UNIX conventions are used: braces { }

enclose a choice of required items, square brackets [ ] enclose optional items, and the bar
symbol | separates items in a list from which one item must be chosen. Lines of command
syntax that wrap should be interpreted as a single command.

In this document, to type text means to type the required text in the specified location, and to
enter text means to type the required text, then press the ENTER key.

References to literature sources are given in square brackets, like this: [10].

Font Example Use

Sans serif Project Table Names of GUI features, such as panels,
menus, menu items, buttons, and labels

Monospace $SCHRODINGER/maestro File names, directory names, commands,
environment variables, and screen output

Italic filename Text that the user must replace with a
value

Sans serif
uppercase

CTRL+H Keyboard keys
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Jaguar Quick Start Guide
Chapter 1
Chapter 1: Overview
This manual introduces you to Jaguar and Maestro, and it contains exercises designed to help
you learn the basic tasks you will need to prepare and initiate Jaguar calculations from
Maestro. For more information about Jaguar features, see the Jaguar User Manual.

Chapter 2 provides an overview of the basic capabilities and design of Maestro, the graphical
user interface (GUI) for all Schrödinger products. For more information on using Maestro, see
the Maestro online help or the Maestro User Manual.

Chapter 3 provides a set of exercises that show you how to run various Jaguar calculations:
single-point energies with both DFT and LMP2 theory, geometry optimizations, transition
state searches, intrinsic reaction coordinate calculations, frequency calculations, orbital plot-
ting, and pKa prediction. Help for each of the Jaguar tasks is available in the Maestro online
help.

Chapter 4 provides information on how to get help if you encounter any problems.
Jaguar 6.0 Quick Start Guide 1
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Chapter 2
Chapter 2: Introduction to Maestro
Maestro is the graphical user interface for all of Schrödinger’s products: Glide™, Impact™,
Jaguar™, Liaison™, LigPrep™, MacroModel®, Phase™, Prime™, QikProp™, QSite™, and
Strike™. It contains tools for building, displaying, and manipulating chemical structures; for
organizing, loading, and storing these structures and associated data; and for setting up, moni-
toring, and visualizing the results of calculations on these structures. This chapter provides a
brief introduction to Maestro and some of its capabilities. For more information on any of the
topics in this chapter, see the Maestro User Manual.

2.1 General Interface Behavior

Most Maestro panels are amodal: more than one panel can be open at a time, and a panel need
not be closed for an action to be carried out. Each Maestro panel has a Close button so you can
hide the panel from view.

Maestro supports the mouse functions common to many graphical user interfaces. The left
button is used for selecting: choosing menu items, clicking buttons, and selecting objects by
clicking or dragging. This button is also used for resizing and moving panels. The right button
displays a context-sensitive menu. Other common mouse functions are supported, such as
using the mouse in combination with the SHIFT or CTRL keys to select a range of items and
select or deselect a single item without affecting other items.

In addition, the mouse buttons are used for special functions described later in this chapter.
These functions assume that you have a three-button mouse. If you have a two-button mouse,
ensure that it is configured for three-button mouse simulation (the middle mouse button is
simulated by pressing or holding down both buttons simultaneously).

2.2 Starting Maestro

Before starting Maestro, you must first set the SCHRODINGER environment variable to point to
the installation directory. To set this variable, enter the following command at a shell prompt:

csh/tcsh: setenv SCHRODINGER installation-directory

bash/ksh: export SCHRODINGER=installation-directory
Jaguar 6.0 Quick Start Guide 3
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You might also need to set the DISPLAY environment variable, if it is not set automatically
when you log in. To determine if you need to set this variable, enter the command:

echo $DISPLAY

If the response is a blank line, set the variable by entering the following command:

After you set the SCHRODINGER and DISPLAY environment variables, you can start Maestro
using the command:

$SCHRODINGER/maestro options

If you add the $SCHRODINGER directory to your path, you only need to enter the command
maestro. Options for this command are given in Section 1.1 of the Maestro User Manual.

The directory from which you started Maestro is Maestro’s current working directory, and all
data files are written to and read from this directory unless otherwise specified (see Section 2.8
on page 25). You can change directories by entering the following command in the command
input area (see page 6) of the main window:

cd directory-name

where directory-name is either a full path or a relative path.

2.3 The Maestro Main Window

The Maestro main window is shown in Figure 2.1 on page 5. The main window components
are listed below.

The following components are always visible:

• Title bar—displays the Maestro version, the project name (if there is one) and the current
working directory.

• Auto-Help—automatically displays context-sensitive help.

• Menu bar—provides access to panels.

• Workspace—displays molecular structures.

The following components can be displayed or hidden by choosing the component from the
Display menu. Your choice of which main window components are displayed is persistent
between Maestro sessions.

csh/tcsh: setenv DISPLAY display-machine-name:0.0

bash/ksh: export DISPLAY=display-machine-name:0.0
Jaguar 6.0 Quick Start Guide
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• Toolbar—contains buttons for many common tasks and provides tools for displaying and
manipulating structures, as well as organizing the Workspace.

• Status bar—displays information about a particular atom, or about structures in the
Workspace, depending on where the cursor pauses:

• Atom—displays the chain, residue number, element, PDB atom name, formal
charge, and title or entry name (this last field is set by choosing Preferences from
the Maestro menu and selecting the Feedback folder).

Menu bar Workspace

Command input area Clipping plane

Auto-Help
text area

Viewing
volume
indicator

Status bar

Figure 2.1. The Maestro main window.

Toolbar

Title bar

Sequence viewer
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• Workspace—displays the number of atoms, entries, residues, chains, and mole-
cules in the Workspace.

• Clipping planes window—displays a small, top view of the Workspace and shows the
clipping planes and viewing volume indicators.

• Sequence viewer—shows the sequences for proteins displayed in the Workspace.

• Command input area—provides a place to enter Maestro commands.

When a distinction between components in the main window and those in other panels is
needed, the term main is applied to the main window components (e.g., main toolbar).

2.3.1 The Menu Bar

The menus on the main menu bar provide access to panels, allow you to execute commands,
and control the appearance of the Workspace. The main menus are as follows:

• Maestro—save or print images in the Workspace, execute system commands, save or load
a panel layout, set preferences, set up Maestro command aliases, and quit Maestro.

• Project—open and close projects, import and export structures, make a snapshot, and
annotate a project. These actions can also be performed from the Project Table panel. For
more information, see Section 2.4 on page 11.

• Edit—undo actions, build and modify structures, define command scripts and macros,
and find atoms in the Workspace.

• Display—control the display of the contents of the Workspace, arrange panels, and dis-
play or hide main window components.

• Tools—group atoms; measure, align, and superimpose structures; and view and visualize
data.

• Applications—set up, submit, and monitor jobs for Schrödinger’s computational pro-
grams. Some products have a submenu from which you can choose the task to be per-
formed.

• Scripts—manage and install Python scripts that come with the distribution and scripts
that you create yourself. (See Chapter 12 of the Maestro User Manual for details.)

• Help—open the Help panel and display or hide Balloon Help (tooltips).
Jaguar 6.0 Quick Start Guide
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2.3.2 The Toolbar

Button Types

The main toolbar contains three kinds of buttons for performing common tasks:

Types of Items on a Button Menu

There are four types of items on button menus, and all four types can be on the same menu (see
Figure 2.2):

• Action—Perform an action immediately.

• Display—Open a panel or dialog box.

• Object Type—Choose Atoms, Bonds, Residues, Chains, Molecules, or Entries, then
click on an atom in the Workspace to perform the action on all the atoms in that structural
unit.

The object type is marked on the menu with a red diamond and the button is indented to
indicate the action to be performed.

• Other Setting—Set a state, choose an attribute, or choose a parameter type and click on
atoms in the Workspace to act upon that parameter.

Action—Perform a simple task, like clearing the Workspace.

Display—Open or close a panel or open a dialog box, such as the
Project Table panel.

Menu—Display a button menu. These buttons have a triangle in the
lower right corner.

object type

display

other setting:
parameter type

action

Figure 2.2. The Workspace selection button menu and
the Adjust distances, angles or dihedrals button menu.
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The Toolbar Buttons

The toolbar buttons are described below. Some descriptions refer to features not described in
this chapter. See the Maestro User Manual for a fuller description of these features.

Workspace selection
– Choose an object type for selecting
– Open the Atom Selection dialog box

Undo/Redo
Undo or redo the last action. Performs the
same function as the Undo item on the Edit
menu, and changes to an arrow pointing in
the opposite direction when an Undo has
been performed, indicating that its next
action is Redo.

Open a project
Open the Open Project dialog box.

Import structures
Open the Import panel.

Open/Close Project Table
Open the Project Table panel or close it if
it is open.

Save as
Open the Save Project As dialog box, to
save the project with a new name.

Create entry from Workspace
Open a dialog box in which you can create
an entry in the current project using the
contents of the Workspace.

Delete
– Choose an object type for deletion
– Delete hydrogens and waters
– Open the Atom Selection dialog box
– Delete other items associated with the

structures in the Workspace
– Click to select atoms to delete
– Double-click to delete all atoms

Open/Close Build panel
Open the Build panel or close it if it is
open.

Add hydrogens
– Choose an object type for applying a

hydrogen treatment
– Open the Atom Selection dialog box
– Click to select atoms to treat
– Double-click to apply to all atoms

Local transformation
– Choose an object type for transforming
– Click to select atoms to transform
– Open the Advanced Transformations

panel

Adjust distances, angles or dihedrals
– Choose a parameter for adjusting
– Delete adjustments

Fit to screen
Scale the displayed structure to fit into the
Workspace and reset the center of rotation.

Clear Workspace
Clear all atoms from the Workspace.

Set fog display state
Choose a fog state. Automatic means fog
is on when there are more than 40 atoms in
the Workspace, otherwise it is off.

Enhance depth cues
Optimize fogging and other depth cues
based on what is in the Workspace.
Jaguar 6.0 Quick Start Guide
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Rotate around X axis by 90 degrees
Rotate the Workspace contents around the
X axis by 90 degrees.

Rotate around Y axis by 90 degrees
Rotate the Workspace contents around the
Y axis by 90 degrees.

Tile entries
Arrange entries in a rectangular grid in the
Workspace.

Reset Workspace
Reset the rotation, translation, and zoom of
the Workspace to the default state.

Save view
Save the current view of the Workspace:
orientation, location, and zoom.

Restore view
Restore the last saved view of the Work-
space: orientation, location, and zoom.

Display only selected atoms
– Choose an object type for displaying
– Click to select atoms to display
– Double-click to display all atoms

Display only
– Choose a predefined atom category
– Open the Atom Selection dialog box

Also display
– Choose a predefined atom category
– Open the Atom Selection dialog box

Undisplay
– Choose a predefined atom category
– Open the Atom Selection dialog box

Display residues within N angstroms of
currently displayed atoms
– Choose a radius
– Open a dialog box to set a value

Show, hide, or color ribbons
– Choose to show or hide ribbons
– Choose a color scheme for coloring rib-

bons

Draw bonds in wire
– Choose an object type for drawing bonds

in wire representation
– Open the Atom Selection dialog box
– Click to select atoms for representation
– Double-click to apply to all atoms

Draw atoms in CPK
– Choose an object type for drawing bonds

in CPK representation
– Open the Atom Selection dialog box
– Click to select atoms for representation
– Double-click to apply to all atoms

Draw atoms in Ball & Stick
– Choose an object type for drawing bonds

in Ball & Stick representation
– Open the Atom Selection dialog box
– Click to select atoms for representation
– Double-click to apply to all atoms

Draw bonds in tube
– Choose an object type for drawing bonds

in tube representation
– Open the Atom Selection dialog box
– Click to select atoms for representation
– Double-click to apply to all atoms

Color all atoms by scheme
Choose a predefined color scheme.

Color residue by constant color
– Choose a color for applying to residues
– Click to select residues to color
– Double-click to color all atoms

Label atoms
– Choose a predefined label type
– Delete labels

Label picked atoms
– Choose an object type for labeling atoms
– Open the Atom Selection dialog box
– Open the Atom Labels panel at the Com-

position folder
– Delete labels
– Click to select atoms to label
– Double-click to label all atoms
Jaguar 6.0 Quick Start Guide 9
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2.3.3 Mouse Functions in the Workspace

The left mouse button is used for selecting objects. You can either click on a single atom or
bond, or you can drag to select multiple objects.

The middle and right mouse buttons can be used on their own and in combination with the
SHIFT and CTRL keys to perform common operations, such as rotating, translating, centering,
adjusting, and zooming.

Display H-bonds
– Choose bond type:

intra—displays H-bonds within the
selected molecule
inter—displays H-bonds between the
selected molecule and all other atoms.

– Delete H-bonds
– Click to select molecule

Measure distances, angles or dihe-
drals
– Choose a parameter for displaying mea-

surements
– Delete measurements
– Click to select atoms for measurement

Table 2.1. Mapping of Workspace operations to mouse actions.

Mouse Button Keyboard Motion Action

Left click, drag Select

Left SHIFT click, drag Toggle the selection

Middle drag Rotate about X and Y axes
Adjust bond, angle, or dihedral

Middle SHIFT drag vertically Rotate about X axis

Middle SHIFT drag horizontally Rotate about Y axis

Middle CTRL drag horizontally Rotate about Z axis

Middle SHIFT + CTRL drag horizontally Zoom

Right click Spot-center on selection

Right click and hold Display shortcut menu

Right drag Translate in the X-Y plane

Right SHIFT drag vertically Translate along the X axis

Right SHIFT drag horizontally Translate along the Y axis

Right CTRL drag horizontally Translate along the Z axis

Middle & Right drag horizontally Zoom
Jaguar 6.0 Quick Start Guide
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2.3.4 Shortcut Key Combinations

Some frequently used operations have been assigned shortcut key combinations. The shortcuts
available in the main window are described in Table 2.2.

2.4 Maestro Projects

All the work you do in Maestro is done within a project. A project consists of a set of entries,
each of which contains one or more chemical structures and their associated data. In any
Maestro session, there can be only one Maestro project open. If you do not specify a project
when you start Maestro, a scratch project is created. You can work in a scratch project without
saving it, but you must save it in order to use it in future sessions. When you save or close a
project, all the view transformations (rotation, translation, and zoom) are saved with it. When
you close a project, a new scratch project is automatically created.

Table 2.2. Shortcut keys in the Maestro main window.

Keys Action Equivalent Menu Choices

CTRL+B Open Build panel Edit > Build

CTRL+C Create entry Project > Create Entry From Workspace

CTRL+E Open Command Script Editor panel Edit > Command Script Editor

CTRL+F Open Find Atoms panel Edit > Find

CTRL+H Open Help panel Help > Help

CTRL+I Open Import panel Project > Import Structures

CTRL+M Open Measurements panel Tools > Measurements

CTRL+N Create new project Project > New

CTRL+O Open project Project > Open

CTRL+P Print Maestro > Print

CTRL+Q Quit Maestro > Quit

CTRL+S Open Sets panel Tools > Sets

CTRL+T Open Project Table panel Project > Show Table

CTRL+W Close project Project > Close

CTRL+Z Undo/Redo last command Edit > Undo/Redo
Jaguar 6.0 Quick Start Guide 11
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Likewise, if there is no entry displayed in the Workspace, Maestro creates a scratch entry.
Structures that you build in the Workspace constitute a scratch entry until you save the struc-
tures as project entries. The scratch entry is not saved with the project unless you explicitly
incorporate it into the project. However, you can use a scratch entry as input for some calcula-
tions.

To incorporate a scratch entry into a project, you can do one of the following:

• Click the Create entry from Workspace button:

• Choose Create Entry from Workspace from the Project menu.

• Press CTRL+C.

In the dialog box, enter a name and a title for the entry. The entry name is used internally to
identify the entry and can be modified by Maestro. The title can be set or changed by the user,
but is not otherwise modified by Maestro.

Once an entry has been incorporated into the project, its structures and their data are repre-
sented by a row in the Project Table. Each row contains the row number, an icon indicating
whether the entry is displayed in the Workspace (the In column), the entry title, a button to
open the Surfaces panel if the entry has surfaces, the entry name, and any entry properties. The
row number is not a property of the entry.

Selected
entries

Excluded
entry

Figure 2.3. The Project Table panel.

Fixed or locked
entry

Included
entry
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You can open the Project Table panel by choosing Show Table from the Project menu, by
clicking the Open/Close Project Table button on the toolbar, or by pressing CTRL+T.

The Project Table panel contains a menu bar, a toolbar, and the table itself.

You can use entries as input for all of the computational programs—Glide, Impact, Jaguar,
Liaison, LigPrep, MacroModel, Phase, Prime, QikProp, QSite, and Strike. You can select
entries as input for the ePlayer, which displays the selected structures in sequence. You can
also duplicate, combine, rename, and sort entries; create properties; import structures as
entries; and export structures and properties from entries in various formats.

2.4.1 The Project Table Toolbar

The Project Table toolbar contains two groups of buttons and a status display. The first set of
buttons opens various panels that allow you to perform functions on the entries in the Project
Table. The second set of buttons controls the ePlayer, which “plays through” the selected struc-
tures: each structure is displayed in the Workspace in sequence, at a given time interval. See
Section 2.3.2 on page 7 for a description of the types of toolbar buttons. The buttons are
described below.

Find
Open the Find panel for locating alphanumeric text in any column of the Project Table, except
for the row number.

Sort
Open the Sort panel for sorting entries by up to three properties.

Plot
Open the Plot panel for plotting entry properties.

Import Structure
Open the Import panel for importing structures into the project.

Export Structure
Open the Export panel for exporting structures to a file.

Columns
Choose an option for adjusting the column widths.

Select only
Open the Entry Selection dialog box for selecting entries based on criteria for entry proper-
ties.
Jaguar 6.0 Quick Start Guide 13
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The status display, to the right of the toolbar buttons, shows the number of selected entries.
When you pause the cursor over the status display, the Balloon Help shows the total number of
entries, the number shown in the table, the number selected, and the number included in the
Workspace.

2.4.2 The Project Table Menus

• Table—find text, sort entries, plot properties, import and export structures, and configure
the Project Table.

• Select—select all entries, none, invert your selection, or select classes of entries using the
Entry Selection dialog box and the Filter panel.

• Entry—include or exclude entries from the Workspace, display or hide entries in the
Project Table, and perform various operations on the selected entries.

• Property—display and manipulate entry properties in the Project Table.

• ePlayer—view entries in succession, stop, reverse, and set the ePlayer options.

Go to start
Display the first selected structure.

Previous
Display the previous structure in the list of selected structures.

Play backward
Display the selected structures in sequence, moving toward the first.

Stop
Stop the ePlayer.

Play forward
Display the selected structures in sequence, moving toward the last.

Next
Display the next structure in the list of selected structures.

Go to end
Display the last selected structure.

Loop
Choose an option for repeating the display of the structures. Single Direction displays struc-
tures in a single direction, then repeats. Oscillate reverses direction each time the beginning or
end of the list is reached.
Jaguar 6.0 Quick Start Guide



Chapter 2: Introduction to Maestro
2.4.3 Selecting Entries

Many operations in Maestro are performed on the entries selected in the Project Table. The
Project Table functions much like any other table: select rows by clicking, shift-clicking, and
control-clicking. However, because clicking in an editable cell of a selected row enters edit
mode, you should click in the Row column to select entries. See Section 2.4.5 on page 16 for
more information on mouse actions in the Project Table. There are shortcuts for selecting
classes of entries on the Select menu.

In addition to selecting entries manually, you can select entries that meet a combination of
conditions on their properties. Such combinations of conditions are called filters. Filters are
Entry Selection Language (ESL) expressions and are evaluated at the time they are applied. For
example, if you want to set up a Glide job that uses ligands with a low molecular weight (say,
less than 300) and that has certain QikProp properties, you can set up a filter and use it to select
entries for the job. If you save the filter, you can use it again on a different set of ligands that
meet the same selection criteria.

To create a filter:

1. Do one of the following:

• Choose Only, Add, or Deselect from the Select menu.

• Click the Entry selection button on the toolbar.

2. In the Properties folder, select a property from the property list, then select a condition.

3. Combine this selection with the current filter by clicking Add, Subtract, or Intersect.
These buttons perform the Boolean operations OR, AND NOT, and AND on the corre-
sponding ESL expressions.

4. To save the filter for future use click Create Filter, enter a name, and click OK.

5. Click OK to apply the filter immediately.

2.4.4 Including Entries in the Workspace

In addition to selecting entries, you can also use the Project Table to control which entries are
displayed in the Workspace. An entry that is displayed in the Workspace is included in the
Workspace; likewise, an entry that is not displayed is excluded. Included entries are marked by
an X in the diamond in the In column; excluded entries are marked by an empty diamond.
Entry inclusion is completely independent of entry selection.
Jaguar 6.0 Quick Start Guide 15
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To include or exclude entries, click, shift-click, or control-click in the In column of the entries,
or select entries and choose Include or Exclude from the Entry menu. Inclusion with the mouse
works just like selection: when you include an entry by clicking, all other entries are excluded.

It is sometimes useful to keep one entry in the Workspace and include others one by one: for
example, a receptor and a set of ligands. You can fix the receptor in the Workspace by selecting
it in the Project Table and choosing Fix from the Entry menu or by pressing CTRL+F. A
padlock icon replaces the diamond in the In column to denote a fixed entry. To remove a fixed
entry from the Workspace, you must exclude it explicitly (CTRL+X). It is not affected by the
inclusion or exclusion of other entries. Fixing an entry affects only its inclusion; you can still
rotate, translate, or modify the structure.

2.4.5 Mouse Functions in the Project Table

The Project Table supports the standard use of shift-click and control-click to select objects.
This behavior applies to the selection of entries and the inclusion of entries in the Workspace.
You can also drag to resize rows and columns and to move rows.

You can drag a set of non-contiguous entries to reposition them in the Project Table. When you
release the mouse button, the entries are placed after the first unselected entry that precedes the
entry on which the cursor is resting. For example, if you select entries 2, 4, and 6, and release
the mouse button on entry 3, these three entries are placed after entry 1, because entry 1 is the
first unselected entry that precedes entry 3. To move entries to the top of the table, drag them
above the top of the table; to move entries to the end of the table, drag them below the end of
the table.

A summary of mouse functions in the Project Table is provided in Table 2.3.

Table 2.3. Mouse operations in the Project Table.

Task Mouse Operation

Change a Boolean property value Click repeatedly in a cell to cycle through the possible val-
ues (On, Off, Clear)

Display the Entry menu for an entry Right-click anywhere in the entry. If the entry is not
selected, it becomes the selected entry. If the entry is
selected, the action is applied to all selected entries.

Display a version of the Property menu
for a property

Right-click in the column header

Edit the text or the value in a table cell Click in the cell and edit the text or value

Include an entry in the Workspace,
exclude all others

Click the In column of the entry
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2.4.6 Project Table Shortcut Keys

Some frequently used project operations have been assigned shortcut key combinations. The
shortcuts, their functions, and their menu equivalents are listed in Table 2.4.

Move selected entries Drag the entries

Paste text into a table cell Middle-click

Resize rows or columns Drag the boundary with the middle mouse button

Select an entry, deselect all others For an unselected entry, click anywhere in the row except
the In column; for a selected entry, click the row number.

Select or include multiple entries Click the first entry then shift-click the last entry

Toggle the selection or inclusion state Control-click the entry or the In column

Table 2.4. Shortcut keys in the Project Table.

Keys Action Equivalent Menu Choices

CTRL+A Select all entries Select > All

CTRL+F Fix entry in Workspace Entry > Fix

CTRL+I Open Import panel Table > Import Structures

CTRL+N Include only selected entries Entry > Include Only

CTRL+U Deselect all entries Select > None

CTRL+X Exclude selected entries Entry > Exclude

CTRL+Z Undo/Redo last command Edit > Undo/Redo in main window

Table 2.3. Mouse operations in the Project Table. (Continued)

Task Mouse Operation
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2.5 Building a Structure

After you start Maestro, the first task is usually to create or import a structure. You can open
existing Maestro projects or import structures from other sources to obtain a structure, or you
can build your own. To open the Build panel, do one of the following:

• Click the Open/Close Build panel button in the toolbar:

• Choose Build from the Edit menu.

• Press CTRL+B.

The Build panel allows you to create structures by drawing or placing atoms or fragments in the
Workspace and connecting them into a larger structure, to adjust atom positions and bond
orders, and to change atom properties. This panel contains a toolbar and three folders.

2.5.1 Placing and Connecting Fragments

The Build panel provides several tools for creating structures in the Workspace. You can place
and connect fragments, or you can draw a structure freehand.

To place a fragment in the Workspace:

1. Select Place.

2. Choose a fragment library from the Fragments menu.

3. Click a fragment.

4. Click in the Workspace where you want the fragment to be placed.

To connect fragments in the Workspace, do one of the following:

• Place another fragment and connect them using the Connect & Fuse panel, which you
open from the Edit menu on the main menu bar or with the Display Connect & Fuse panel
on the Build toolbar.

• Replace one or more atoms in the existing fragment with another fragment by selecting a
fragment and clicking in the Workspace on the main atom to be replaced.

• Grow another fragment by selecting Grow in the Build panel and clicking the fragment
you want to add in the Fragments folder.
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Grow mode uses predefined rules to connect a fragment to the grow bond. The grow bond is
marked by a green arrow. The new fragment replaces the atom at the head of the arrow on the
grow bond and all atoms attached to it. To change the grow bond, choose Bonds from the Pick
option menu in the Build panel and click on the desired grow bond in the Workspace. The
arrow points to the atom nearest to where you clicked.

To draw a structure freehand:

1. Choose an element from the Draw button menu on the Build panel toolbar:

2. Click in the Workspace to place an atom of that element.

3. Click again to place another atom and connect it to the previous atom.

4. Continue this process until you have drawn the structure.

5. Click the active atom again to finish drawing.

Figure 2.4. The Build panel.
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2.5.2 Adjusting Properties

In the Atom Properties folder, you can change the properties of the atoms in the Workspace.
For each item on the Property option menu—Element, Atom Type (MacroModel), Partial
Charge, PDB Atom Name, Grow Name, and Atom Name—there is a set of tools you can use to
change the atom properties. For example, the Element tools consist of a periodic table from
which you can choose an element and select an atom to change it to an atom of the selected
element.

Similarly, the Residue Properties folder provides tools for changing the properties of residues:
the Residue Number, the Residue Name, and the Chain Name.

To adjust bond lengths, bond angles, dihedral angles, and chiralities during or after building a
structure, use the Adjust distances, angles or dihedrals button on the main toolbar:

You can also open the Adjust panel from this button menu, from the Display Adjust panel button
on the Build panel toolbar (which has the same appearance as the above button) or from the Edit
menu in the main window.

2.5.3 The Build Panel Toolbar

The toolbar of the Build panel provides quick access to tools for drawing and modifying struc-
tures and labeling atoms. See Section 2.3.2 on page 7 for a description of the types of toolbar
buttons. The toolbar buttons and their use are described below.

Free-hand drawing
Choose an element for drawing structures freehand in the Workspace (default C). Each click
in the Workspace places an atom and connects it to the previous atom.

Delete
Choose an object for deleting. Same as the Delete button on the main toolbar, see page 8.

Set element
Choose an element for changing atoms in the Workspace (default C). Click an atom to change
it to the selected element.

Increment bond order
Select a bond to increase its bond order by one, to a maximum of 3.

Decrement bond order
Select a bond to decrease its bond order by one, to a minimum of 0.
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2.6 Selecting Atoms

Maestro has a powerful set of tools for selecting atoms in a structure: toolbar buttons, picking
tools in panels, and the Atom Selection dialog box. These tools allow you to select atoms in
two ways:

• Select atoms first and apply an action to them
• Choose an action first and then select atoms for that action

2.6.1 Toolbar Buttons

The small triangle in the lower right corner of a toolbar button indicates that the button
contains a menu. Many of these buttons allow you to choose an object type for selecting:
choose Atoms, Bonds, Residues, Chains, Molecules, or Entries, then click on an atom in the
Workspace to perform the action on all the atoms in that structural unit.

Increment formal charge
Select an atom to increase its formal charge by one.

Decrement formal charge
Select an atom to decrease its formal charge by one.

Move
Choose a direction for moving atoms, then click the atom to be moved. Moves in the XY plane
are made by clicking the new location. Moves in the Z direction are made in 0.5 Å increments.

Label
Apply heteroatom labels as you build a structure. The label consists of the element name and
formal charge, and is applied to atoms other than C and H.

Display Connect & Fuse panel
Open the Connect & Fuse panel so you can connect structures (create bonds between struc-
tures) or fuse structures (replace atoms of one structure with those of another).

Display Adjust panel
Open the Adjust panel so you can change bond lengths, bond angles, dihedral angles, or atom
chiralities.

Add hydrogens
Choose an atom type for applying the current hydrogen treatment. Same as the Add hydro-
gens button on the main toolbar, see page 8.

Geometry Symmetrizer
Open the Geometry Symmetrizer panel for symmetrizing the geometry of the structure in
the Workspace.

Geometry Cleanup
Clean up the geometry of the structure in the Workspace.
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For example, to select atoms with the Workspace selection toolbar button:

1. Choose Residues from the Workspace selection button menu:

The button changes to:

2. Click on an atom in a residue in the Workspace to select all the atoms in that residue.

2.6.2 Picking Tools

The picking tools are embedded in each panel in which you need to select atoms to apply an
operation. The picking tools in a panel can include one or more of the following:

• Pick option menu—Allows you to choose an object type. Depending on the operation to
be performed, you can choose Atoms, Bonds, Residues, Chains, Molecules, or Entries,
then click on an atom in the Workspace to perform the action on all the atoms in that
structural unit.

The Pick option menu varies from panel to panel, because not all object types are appro-
priate for a given operation. For example, some panels have only Atoms and Bonds in the
Pick option menu.

• All button—Performs the action on all atoms in the Workspace.

• Selection button—Performs the action on any atoms already selected in the Workspace.

• Previous button—Performs the action on the most recent atom selection defined in the
Atom Selection dialog box.

• Select button—Opens the Atom Selection dialog box.

• ASL text box—Allows you to type in an ASL expression for selecting atoms.

ASL stands for Atom Specification Language, and is described in detail in the Maestro
Command Reference Manual.

• Clear button—Clears the current selection

• Show markers option—Marks the selected atoms in the Workspace.
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For example, to label atoms with the Label Atoms panel:

1. Choose Atom Labels from the Display menu.

2. In the Composition folder, select Element and Atom Number.

3. In the picking tools section at the top of the panel, you could do one of the following:

• Click Selection to apply labels to the atoms already selected in the Workspace (from
the previous example).

• Choose Residues from the Pick option menu and click on an atom in a different res-
idue to label all the atoms in that residue.

2.6.3 The Atom Selection Dialog Box

If you wish to select atoms based on more complex criteria, you can use the Atom Selection
dialog box. To open this dialog box, choose Select from a button menu or click the Select
button in a panel. See Section 4.3 of the Maestro User Manual for detailed instructions on how
to use the Atom Selection dialog box.

2.7 Scripting in Maestro

Although you can perform nearly all Maestro-supported operations through menus and panels,
you can also perform operations using Maestro commands, or compilations of these
commands, called scripts. Scripts can be used to automate lengthy procedures or repetitive
tasks and can be created in several ways. These are summarized below.

2.7.1 Python Scripts

Python is a full-featured scripting language that has been embedded in Maestro to extend
scripting facilities. The Python capabilities within Maestro include access to Maestro function-
ality for dealing with chemical structures, projects, and Maestro files.

The two main Python commands used in Maestro are:

• pythonrun—executes a Python module. (You can also use the alias pyrun.) The syntax
is:

pythonrun module.function

• pythonimport—rereads a Python file so that the next time you use the pythonrun com-
mand, it uses the updated version of the module. (You can also use the alias pyimp.)

From the Maestro Scripts menu you can install, manage, and run Python scripts. For more
information on the Scripts menu, see Section 12.1 of the Maestro User Manual.
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For more information on using Python with Maestro, see Maestro Scripting with Python.

2.7.2 Command Scripts

All Maestro commands are logged and displayed in the Command Script Editor panel. This
means you can create a command script by performing the operations with the GUI controls,
copying the logged commands from the Command History list into the Script text area of the
panel, then saving the list of copied commands as a script.

To run an existing command script:

1. Open the Command Script Editor panel from the Edit menu in the main window.

2. Click Open Local and navigate to the directory containing the desired script.

3. Select a script in the Files list and click Open.

The script is loaded into the Script window of the Command Script Editor panel.

4. Click Run Script.

Command scripts cannot be used for Prime operations.

Figure 2.5. The Command Script Editor panel.

The Command
History window
displays a log of
all commands
issued internally
within Maestro
when you interact
with a panel,
menu, or structure

Opens the Show/
Hide Command
panel, used to
determine which
commands are
logged in the
Command His-
tory list
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2.7.3 Macros

There are two kinds of macros you can create: named macros and macros assigned to function
keys F1 through F12.

To create and run a named macro:

1. Open the Macros panel from the Edit menu in the main window.

2. Click New, enter a name for the macro, and click OK.

3. In the Definition text box, type the commands for the macro.

4. Click Update to update the macro definition.

5. To run the macro, enter the following in the command input area in the main window:

macrorun macro-name

If the command input area is not visible, choose Command Input Area from the Display
menu.

To create and run a function key macro:

1. Open the Function Key Macros panel from the Edit menu in the main window.

2. From the Macro Key option, select a function key (F1 through F12) to which to assign the
macro.

3. In the text box, type the commands for the macro.

4. Click Run to test the macro or click Save to save it.

5. To run the macro from the main window, press the assigned function key.

For more information on macros, see Section 12.5 of the Maestro User Manual.

2.8 Specifying a Maestro Working Directory

When you use Maestro to launch Jaguar jobs, Maestro writes job output to the directory speci-
fied in the Directory folder of the Preferences panel. By default, this directory (the file I/O
directory) is the directory from which you started Maestro.

To change the Maestro working directory:

1. Open the Preferences panel from the Maestro menu.

2. Click the Directory tab.

3. Select the directory you want to use for reading and writing files.
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You can also set other preferences in the Preferences panel. See Section 11.2 of the Maestro
User Manual for details.

2.9 Undoing an Operation

To undo a single operation, click the Undo button in the toolbar, choose Undo from the Edit
menu, or press CTRL+Z. The word Undo in the menu is followed by text that describes the
operation to undo. Not all operations can be undone: for example, global rotations and transla-
tions are not undoable operations. For such operations you can use the Save view and Restore
view buttons in the toolbar, which save and restore a molecular orientation.

2.10 Running and Monitoring Jobs

While Jaguar jobs can be run from the command line, we suggest using Maestro to set up and
launch these jobs, at least until you have some experience with the programs and understand
the directory structure and the input file requirements. Maestro has dedicated panels for each
product for preparing and submitting jobs. To use these panels, choose the appropriate product
and task from the Applications menu and its submenus. Set the appropriate options in the panel,
then click Start to open the Start dialog box and set options for running the job. For a complete
description of the Start dialog box associated with your computational program, see your
product’s User Manual. When you are finished setting the options, click Start to launch the job
and open the Monitor panel.

Figure 2.6. The Directory folder of the Preferences panel.
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The Monitor panel is the job control panel for monitoring the progress of jobs and for pausing,
resuming, or killing jobs. All jobs that belong to your user ID can be displayed in the Monitor
panel, whether or not they were started from Maestro. The text pane shows various output
information from the monitored job, such as the contents of the log file. The Monitor panel
opens automatically when you start a job. If it is not open, you can open it by choosing Monitor
from the Applications menu in the Maestro main window.

While jobs are running, the Detach, Pause, Resume, Stop, Kill, and Update buttons are active.
When there are no jobs currently running, only the Monitor and Delete buttons are active. These
buttons act on the selected job. By default, only jobs started from the current project are shown.
To show other jobs, deselect Show jobs from current project only.

When a monitored job ends, the results are incorporated into the project according to the
settings used to launch the job. If a job that is not currently being monitored ends, you can
select it in the Monitor panel and click Monitor to incorporate the results. Monitored jobs are
incorporated only if they are part of the current project. You can monitor jobs that are not part
of the current project, but their results are not incorporated. To add their results to a project,
you must open the project and import the results.

Figure 2.7. The Monitor panel.
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2.11 Getting Help

Maestro comes with automatic, context-sensitive help (Auto-Help), Balloon Help (tooltips), an
online help facility, and a user manual. To get help, follow the steps below:

• Check the Auto-Help text box at the bottom of the main window. If help is available for
the task you are performing, it is automatically displayed there. It describes what actions
are needed to perform the task.

• If your question concerns a GUI element, such as a button or option, there may be Bal-
loon Help for the item. Pause the cursor over the element. If the Balloon Help does not
appear, check that Show Balloon Help is selected in the Help menu of the main window. If
there is Balloon Help for the element, it appears within a few seconds.

• If you do not find the help you need using either of the steps above, click the Help button
in the lower right corner of the appropriate panel. The Help panel is displayed with a rele-
vant help topic.

• For help with a concept or action not associated with a panel, open the Help panel from
the Help menu or press CTRL+H.

If you do not find the information you need in the Maestro help system, check the following
sources:

• The Maestro User Manual
• The Frequently Asked Questions page, found at

http://www.schrodinger.com/Support/faq.html

You can also contact Schrödinger by e-mail or phone for help:

• E-mail: help@schrodinger.com
• Phone: (503) 299-1150

2.12 Ending a Maestro Session

To end a Maestro session, choose Quit from the Maestro menu. To save a log file with a record
of all operations performed in the current session, click Quit, save log file in the Quit panel.
This information can be useful to Schrödinger support staff when responding to any problem
you report.
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Chapter 3: QuickTopics
This chapter is designed to help you become familiar with the capabilities of Jaguar 6.0 and its
interface with Maestro 7.0.

3.1 Making Preparations

To do the exercises, you must have access to an installed version of Maestro 7.0 and Jaguar 6.0.
For installation instructions, see the Schrödinger Product Installation Guide. Before you start
Maestro, you must create a working directory.

To create the working directory::

1. Change to a directory in which you have write permission.

2. Create a directory by entering the command:

mkdir directory-name

Once you have created a working directory, start Maestro. If you change to this directory
before launching Maestro, it automatically becomes your Maestro working directory.

To start Maestro :

1. Set the SCHRODINGER environment variable to the directory in which Maestro and Jaguar
are installed:

2. Enter the command:

$SCHRODINGER/maestro &

The Maestro main window is displayed.

When you use Maestro to launch Jaguar jobs, Maestro writes job output to the directory speci-
fied in the Directory folder of the Preferences panel. By default, the directory Maestro writes
files to is the directory from which you launched Maestro, but you can change this directory
from the Preferences panel.

csh/tcsh:  setenv SCHRODINGER installation_path

bash/ksh:  export SCHRODINGER=installation_path
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To change the directory for storing output files:

1. Open the Preferences panel from the Maestro menu.

2. Click the Directory tab.

3. Select the button for the directory in which you want files to be read and written.

If you did not launch Maestro from the working directory that you created, you can make it the
Maestro working directory by entering the following command in the Command text box of
the Maestro main window:

cd directory-name

You should also create a new Maestro project to save the structures that you build, in case you
want to complete the exercises at a later time. For more information on Maestro projects, see
the Maestro User Manual.

To create a new Maestro project:

1. Choose Save As from the Project menu.

The Save Project As panel is displayed. The Project text box contains the current Maestro
working directory.

2. At the end of the text in the Project text box, type QuickTopics.

3. Click Save.

This procedure creates a named project called QuickTopics. When you build structures in the
Workspace during the exercises that follow, you can save the structures in the new project for
later use.

Figure 3.1. The Directory folder of the Preferences panel.
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3.2 Building Small Molecules Using Maestro

This section describes how to build new molecular structures from fragments and from indi-
vidual atoms. You will use the structures you build in these exercises in subsequent sections.
For more detailed information about the Maestro Build panel tools, see Section 2.5 on page 18
or the Maestro User Manual.

Before starting, you should ensure that the Default representation in the Settings folder of the
Molecular Representation panel is Wire. You can open this panel from the Display menu.

3.2.1 Building a Structure by Placing Fragments

This exercise demonstrates how to build a structure from fragments, using Place mode. In this
mode you can place molecular fragments in the Workspace, and substitute fragments in a
structure in the Workspace.

1. Click the Open/Close build panel button on the toolbar.

The Build panel is displayed, with the Fragments folder on top and the organic fragments
library displayed.

2. Select the carbonyl fragment.

The fragments are shown as full molecules, with H atoms added to the fragment to com-
plete the molecule. The H atoms are replaced when you join fragments. The carbonyl
fragment therefore appears as a formaldehyde molecule. If you pause the cursor over the
fragment, the fragment name is displayed in the Balloon Help (tooltip).

3. Click in the Workspace.

A formaldehyde molecule is placed in the Workspace.

4. Select the methyl fragment.

5. Click on one of the hydrogen atoms of the formaldehyde molecule in the Workspace.

The hydrogen atom is replaced with a methyl fragment.
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.

3.2.2 Adjusting a Dihedral Angle

In this exercise, you will change the orientation of the oxygen atom relative to the hydrogen
atoms, so that there is a hydrogen atom cis to the oxygen atom.

1. In the Build panel, click the Display Adjust panel toolbar button.

The Adjust panel is displayed with the Dihedral folder on top.

2. Choose Bonds from the Pick menu.

3. Click on the C–C bond towards the carbonyl end.

The H–C–C–O dihedral with the H trans to the O should be selected; the dihedral angle
should be 180°. The selected atoms appear in the table in the center of the Dihedral folder.
The bonds are marked in red, and a broken line and an arrow mark the selected dihedral
in the Workspace.

Figure 3.2. The Build panel.
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4. Change the value in the Current column to 0 and press ENTER.

The dihedral is not adjusted if you do not press ENTER.

5. Click the Delete button to remove the defined dihedral from the list.

The dihedral marker in the Workspace is removed.

6. Close the Adjust panel.

3.2.3 Saving Workspace Contents as a Project Entry

To model the interconversion between acetaldehyde and vinyl alcohol, you will need to convert
the acetaldehyde structure to vinyl alcohol. Before proceeding, save the aldehyde molecule as a
Project Table entry. This allows you to store the aldehyde structure while you construct the
alcohol. The Project Table entries are also used to select reactant and product structures for
transition state searches and IRC scans.

1. Click the Create entry from workspace button in the main toolbar.

The Entry Name dialog box is displayed.

Figure 3.3. The Dihedral folder in the Adjust panel.
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2. Type aldehyde in the Name text field and click Create.

3. Click the Open/Close project table button in the toolbar.

The Project Table panel is displayed with the new entry as the first entry.

3.2.4 Duplicating Project Entries

In this exercise, you will copy the acetaldehyde entry you have generated to create a new entry
for vinyl alcohol.

1. In the Project Table panel, ensure that the aldehyde entry is selected.

2. Choose Duplicate from the Entry menu.

A copy of the aldehyde entry is made. The new entry is named aldehyde-dup1 and is
automatically selected.

3. Click the name of the new entry to edit it.

4. Change the name to alcohol and press ENTER.

5. Change the title of the new entry to alcohol using the same procedure.

3.2.5 Converting the Acetaldehyde Structure Into Vinyl Alcohol

In this exercise, you will convert the copy of the acetaldehyde structure into vinyl alcohol by
breaking the C–H bond, changing the bond orders, and then connecting the unattached
hydrogen to the oxygen atom. Converting structures is especially useful for transition state
searches when a reactant and a product structure is given, because the search relies on a consis-
tent atom numbering scheme.

1. In the Project Table panel, click the In box of the alcohol entry.

The alcohol entry is included in the Workspace and the aldehyde entry is excluded
from the Workspace. Since the two entries are identical, there is no visible change in the
Workspace.

2. Choose Bonds from the Delete button menu on the Build panel toolbar.

3. In the Workspace, click on the C–H bond cis to the C=O bond.

The bond disappears and the H atom is represented by an asterisk.
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4. Click the Decrement bond order button on the Build panel toolbar.

5. In the Workspace, click on the C=O bond.

The bond should now be represented by a single line, indicating a single bond.

6. Click the Increment bond order button on the Build panel toolbar.

7. In the Workspace, click on the C−C bond.

The bond should now be represented by a double line, indicating that the bond order has
changed to double.

8. Click the Free-hand drawing button on the Build panel toolbar.

9. In the Workspace, click on the oxygen atom, then click twice on the unbonded hydrogen.

A bond is drawn between the two atoms.

3.2.6 Cleaning Up the Geometry

In this exercise, you will clean up the geometry by performing a semiempirical calculation that
provides good estimates of the bond lengths and angles.

• In the Build panel, click the Geometry Cleanup toolbar button.

A dialog box is displayed that shows cleanup progress.

You should always clean up structures before optimizing them. If the molecule has symmetry,
always symmetrize the molecule before cleaning up the geometry, to guarantee perfect point
group symmetry and to speed up the Jaguar calculation. In this exercise, the structure already
has Cs symmetry, so it is not necessary to symmetrize it. To symmetrize a molecule, choose
Symmetrize from the Edit menu in the main window, or click the Geometry Symmetrizer
toolbar button in the Build panel.
Jaguar 6.0 Quick Start Guide 35



Chapter 3: QuickTopics

36
The changes to this structure should be automatically saved in the project. If your project pref-
erences (Project folder, Preferences panel) are not set to synchronize Workspace changes auto-
matically, you should see a red exclamation point in the status bar of the main window. Click
this icon to save the changes, and reset your preferences to automatic synchronization.

3.2.7 Building a Structure by Growing Fragments

In this exercise, you will use fragments to build a structure as you did in the previous exercise.
However, this time you will build in Grow mode. In this mode, selected fragments are
combined using predefined grow bonds. The grow bond is the bond that is replaced when
another fragment is selected in Grow mode. The fragment is added in an orientation that is
determined by the choices made from the Grow direction and Joining geometry option menus.

Figure 3.4. The completed vinyl alcohol structure.
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1. Click the Clear Workspace button on the toolbar.

2. In the Fragments folder of the Build panel, select Grow.

3. In the Organic library, click the Amine fragment.

An amine group is placed in the Workspace. The green arrow marks the grow bond.

4. Click the Methyl fragment.

A methyl group is attached to the amine group.

5. Create a Project Table entry named methylamine (see Section 3.2.3 on page 33).

Figure 3.5. The methylamine molecule showing the grow bond.
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3.2.8 Building a Structure by Drawing

In this exercise, you will draw a benzene molecule in the Workspace. Although drawing
benzene is not necessary because there is a benzene fragment, drawing structures can be useful
when it is difficult to build them from fragments, such as structures with multiple fused rings.

1. Clear the Workspace.

2. Click the Free-hand drawing button on the toolbar.

The button is indented to indicate that Draw mode is active.The default atom selected for
drawing is carbon. If you want to choose a different atom, click and hold on the button
and select an element from the menu that is displayed.

3. Click once in the Workspace.

An asterisk appears enclosed in a purple cube. This cube marks the active drawing atom.
When there is an active drawing atom, clicking again in the Workspace while in Draw
mode places another atom and bonds it to the original atom. Clicking a second time on
the active drawing atom makes it inactive.

4. Draw a six-membered ring by clicking in the Workspace five more times in the proper
configuration, then clicking on the first atom.

Each click connects the active atom to the newly placed atom, and makes the new atom
the active drawing site. The atoms are all placed in the same plane.

5. Click the first atom a second time to end the draw operation.

3.2.9 Adjusting Bond Orders and Adding Hydrogens

In this exercise, you will adjust the C–C bond orders and add hydrogen atoms to the skeleton
structure that you drew. You could also create the double bonds and add the hydrogens using
Draw mode.

1. Click the Increment bond order button on the Build panel toolbar.

2. In the Workspace, click one of the carbon-carbon bonds.

The “B” below the cursor box indicates that the current selection state is Bonds. The line
representing the bond on which you clicked should now appear as a double line.
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3. Click two more bonds to create a structure with alternating double bonds.

4. Double-click the Add hydrogens button.

The double-click applies the selected hydrogen treatment to all atoms. The default treat-
ment is All-atom with No-Lp. You can select the treatment in the Hydrogen Treatment
panel, which you open from the Edit menu.

3.2.10 Symmetrizing a Structure

The molecule you drew is planar, but is likely to have no other symmetry. In this exercise you
will symmetrize the structure so that it has full D6h symmetry, then clean up the structure.

1. In the Build panel, click the Geometry Symmetrizer toolbar button.

The Geometry Symmetrizer dialog box is displayed. The symmetry is likely to be Cs. The
Find Point Group button is dimmed, because the structure actually has the symmetry
displayed.

2. Increase the tolerance to 0.1 and click Find Point Group.

3. If the point group is not D6h, continue to increase the tolerance and click Find Point Group
until the correct symmetry is located.

4. Click Symmetrize Workspace.

The structure takes on the correct symmetry.

5. Clean up the structure (use the Geometry Cleanup toolbar button).

6. Create a Project Table entry named benzene (see Section 3.2.3 on page 33).

Figure 3.6. The Geometry Symmetrizer dialog box.
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3.3 Single Point Calculation

The default single-point energy calculation set up in Maestro is a density-functional calcula-
tion with the B3LYP functional and a 6-31G** basis set. The molecule is assumed to be singlet
and uncharged. To run a default calculation, you can build or include a molecule in the Work-
space and submit the job with no special options. In this exercise, you will use the molecule
that you built in Section 3.2.8 on page 38. If you have not done this exercise, do so now.

1. In the Project Table panel, click the In column for the benzene entry.

The benzene entry is included in the Workspace and all others are excluded.

2. From the Jaguar submenu of the Applications menu, choose Single Point Energy.

The Jaguar panel is displayed, set up for a single-point energy calculation. The default
structure, as shown in the Use structures from option menu, is the one in the Workspace.

3. Click the green Start button.

The Jaguar - Start dialog box is displayed. This dialog box provides controls for the run-
ning of the job and the incorporation of the results into Maestro. By default, the job name
is the entry name and the job is run on the local host—the host on which you are running
Maestro.

4. In the Output section, choose Append new entries from the Incorporate menu.

The incorporation mode is persistent, so the next time you run a job, the mode selected is
the last mode that you used.

5. Click Start.

The Monitor panel is displayed, allowing you to monitor the progress of the job. This job
should take only a few seconds.

Figure 3.7. The Jaguar - Start panel.
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6. When the job finishes, close the Monitor panel.

The results of the job are incorporated into Maestro, and a new entry named benzene-

inc1 appears in the Project Table.

3.4 Geometry Optimization With DFT

In this exercise, you will optimize the geometry of the output structure from the previous exer-
cise, at the BLYP/6-31G** level.

1. In the Jaguar panel, click Read (at the bottom of the panel).

The Jaguar Read file chooser is displayed. If you do not have the Jaguar panel open,
choose Single Point Energy from the Jaguar submenu of the Applications menu in the
main window.

2. Navigate to and select the Jaguar restart file, benzene.01.in.

The restart file contains the geometry and wave function for the single point calculation
performed in the last exercise.

3. Ensure that Read As is set to Geometry and settings.

4. Click OK.

In the Project Table a new entry, benzene.01, has appeared and has been included auto-
matically in the Workspace.

You can view the input file information by clicking the Edit button in the Jaguar panel.
Do not change any of the settings, but notice that in the guess section there is now a con-
verged wave function. Close the panel by clicking Cancel.

5. From the Jaguar submenu of the Applications menu, choose Optimization.

The Jaguar panel is displayed, set up for a geometry optimization.

6. In the Theory folder, select Gradient-corrected in the Functionals section, then choose
BLYP from the corresponding option menu.

You can view the input file contents by clicking the Edit button. Notice the addition of
keywords in the gen section. A BLYP calculation is specified by dftname=blyp and a
geometry optimization is specified by igeopt=1. Printing of bond lengths and bond
angles is specified by ip11=2. Close the panel by clicking Cancel.

7. Click Start.

8. Type benzene_dft in the Name text box, and click Start.
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The Monitor panel is displayed and shows the job’s progress. This job takes a few minutes to
finish. When it has finished, close the Monitor panel. A new entry named benzene.01-inc1

appears in the project table.

3.5 Localized MP2 Energy Calculation

In this exercise, you will determine the MP2 energy of benzene at the DFT geometry.

1. Read the restart file benzene_dft.01.in, as Geometry and settings.

This file contains the optimized geometry of benzene from the previous exercise. See
page 41 for instructions about reading files. A new project entry is created.

Figure 3.8. The Theory folder of the Jaguar panel.
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2. From the Jaguar submenu of the Applications menu, choose Single point energy.

3. In the Theory folder, choose LMP2 (local MP2) from the Level of theory option menu.

Since benzene is aromatic, you should use a special form of LMP2, which allows all the elec-
tron pairs of the ring to be excited into an expanded virtual space (a semi-delocalized LMP2).
This can be achieved automatically by adding keywords directly to the input file.

4. Click Edit.

The Edit Job panel is displayed.

5. In the &gen section, add idelocv=1 and ireson=1.

6. Click OK.

7. In the Jaguar panel, click Start.

8. Type benzene_mp2 in the Name text box, and click Start.

This LMP2 job takes several minutes. When the job has finished, close the Monitor panel.

9. Examine the output file, benzene_mp2.out, using a text editor.

Figure 3.9. The Edit Job panel showing the new gen section contents.
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3.6 Displaying Orbitals in Maestro

Maestro can display surfaces, including orbital and density plots generated by Jaguar. In this
exercise, you will see how to produce and display orbital plots. You will use the output from
the DFT calculation you ran earlier to generate and display a surface plot of the HOMO and
LUMO of benzene.

The generation of surfaces require a wave function. For this exercise the wave function is
obtained from the restart file, but surfaces can be generated at the end of any job. However, no
SCF iterations are needed, so an initial guess calculation is sufficient to generate the surfaces.

1. Read the restart file, benzene_dft.01.in, as Geometry and settings.

A new project entry is crated and included in the Workspace.

2. From the Jaguar submenu of the Applications menu, choose Initial Guess Only.

3. In the Theory folder, check that the level of theory is DFT.

4. In the Properties folder, select the check box in the Surfaces row.

Controls for the selection of surfaces are displayed in the lower part of the folder. If you
have a wave function, these controls include a list of orbitals with their occupation num-
ber and eigenvalue. If you do not have a wave function, the controls allow you to specify
the range of orbitals to plot relative to the HOMO and the LUMO.

5. Select Molecular Orbitals.

6. From the Alpha list, select orbitals 20 through 23 (click 20, shift-click 23).

7. Click Start.

8. Name the job, choose Replace existing entries from the Incorporate option menu, then
click Start.

9. . When the job has finished, close the Monitor panel.

The job takes about one minute. The results are automatically incorporated and the first
surface (the HOMO) is displayed in the Workspace. Since both the HOMO and the
LUMO are degenerate orbitals, the orbital displayed could be either of the degenerate
pair.

10. If the Project Table panel is not open, click the Open/Close project table button on the
toolbar.
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11. In the Project Table, click the S button in the Surf column for the benzene entry.

The Surface Table panel is displayed. The Surface Table shows all the surfaces generated
by the Jaguar job.

12. Click the V column for orbital 21.

Orbital 21 replaces orbital 20 in the Workspace.

13. Move the Isovalue slider.

The volume occupied by the orbital changes with the isovalue.

14. Reset the isovalue to –0.05.

Figure 3.10. The Properties folder.
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15. Click Display Options.

The Display Options dialog box is displayed. This dialog box has controls for the style,
transparency, and color scheme.

Figure 3.11. The Surface Table panel.

Figure 3.12. The Display Options dialog box..
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16. Experiment with changing the transparency, the style, and the colors of the positive and
negative lobes.

For this manual, the colors of the surfaces were changed for better grayscale printing.

17. Display the remaining two orbitals.

To save images of the Workspace like those shown in Figure 3.13, choose Save Image from the
Maestro menu, then make settings and supply a filename in the Save Image panel.

3.7 Transition State Search

In this exercise, you will model the interconversion between acetaldehyde and vinyl alcohol,
which involves the transfer of a proton from the methyl group to the carbonyl oxygen. You will
use the vinyl alcohol and acetaldehyde molecules that you built in Section 3.2 on page 31 as
the starting and ending structures. If you have not yet built these structures, build them now.

1. From the Jaguar submenu of the Applications menu, choose Transition State Search.

2. Click Reset.

3. In the Molecule folder, check that the basis set is 6-31G**.

4. Choose Off from the Symmetry option menu.

5. In the Theory folder, make selections for a BLYP DFT calculation.

BLYP is in the Gradient-corrected option menu.

Figure 3.13. The degenerate benzene HOMO molecular orbitals
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6. In the Transition state folder (see Figure 3.14), under Search method, select LST.

The Reactant and Product rows in the Structures section are now available.

7. In the Reactant row, click Choose.

The Choose Entry dialog box is displayed.

8. Select alcohol from the list, then click Choose.

The Reactant text box now contains alcohol. The alcohol entry has been selected as
the reactant.

Figure 3.14. The Transition State folder.
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9. In the Product row, click Choose.

The Choose Entry dialog box is displayed again.

10. Select aldehyde from the list, then click Choose.

The Product text box now contains aldehyde. The aldehyde entry has been selected as
the product.

11. In both rows, click the diamond to the left of the text box.

The aldehyde structure are displayed in the Workspace on top of the alcohol structure.

12. Click Start.

13. Set the name to trans_state, choose Append new entries from the Incorporate option
menu, and click Start.

Convergence should be reached in about 13-15 geometry steps. After each step, the struc-
ture is redisplayed in the Workspace. When the job finishes, the results are incorporated
into the Project Table as a new entry. The structure shows the H atom bonded to the O
atom with an elongated bond.

Figure 3.15. The transition state structure.
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3.8 Vibrational Frequencies

In this exercise, you will calculate the vibrational frequencies of the transition state you found
in the previous exercise and view an animation of the frequencies in Maestro.

1. From the Jaguar submenu of the Applications menu, choose Single Point Energy.

2. Click Read.

The Jaguar Read dialog box is displayed.

3. Select Geometry Only from the Read As option menu.

If you read the geometry and the settings, the task is reset to the task embodied in the gen
section of the input file. In this case, you only need the transition state geometry.

4. Navigate to and select the file trans_state.01.in, then click OK.

This file contains the optimized transition state geometry from the previous exercise.

5. In the Properties folder, select the check box for Frequencies.

6. Click Start.

7. Set the name to trans_freq and click Start.

This job takes several minutes to finish, and generates a .vib file that Maestro uses for
animation of frequencies. When the results are incorporated, a Vib column is added to the
Project Table with a button for the incorporated entry.

8. Click the V button in the Vib column of the project table for the incorporated entry.

The Vibration panel is displayed.

9. Select the first frequency in the list and select Animate.

This is the imaginary frequency that corresponds to the transition state. The frequency is
animated in the Workspace as if it were real. The structure can be rotated in the Work-
space to view the animation from an optimal angle.

10. Click on other frequencies in the list to animate them. Experiment with adjusting the
speed and amplitude.

You do not need to deselect Animate to change to a different frequency.

The file trans_freq.out contains a list of frequencies and normal modes below the heading
start of program freq. Below the frequencies is information on the zero point energy,
entropy, and other thermodynamic quantities.
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3.9 Intrinsic Reaction Coordinate Calculation

In this exercise you will use the results of the transition state search and frequency calculation
from the previous exercises to perform an intrinsic reaction coordinate scan, and visualize the
reaction in Maestro with the ePlayer.

1. In the Jaguar panel, click Read.

The Jaguar Read dialog box is displayed.

2. Select Geometry and settings from the Read As option menu.

3. Read the restart file trans_freq.01.in from the previous exercise.

The transition state structure is displayed in the Workspace and incorporated into the
Project Table. The hydrogen atom is located, as expected, about halfway between its
starting and ending position.

To perform an IRC scan, you must read or generate a Hessian. In this case the Hessian is
read from the restart file, trans_freq.01.in.

4. From the Jaguar submenu of the Applications menu, choose Reaction Coordinate.

You must choose the task after reading the input file because reading an input file with its
settings sets the Jaguar task to the task defined by the gen section of the input file.

5. In the Properties folder, clear the Frequencies check box.

6. In the IRC folder, click Choose in the Transition state row of the Structures section.

The Choose Entry dialog box is displayed.

Figure 3.16. The Vibration panel.
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7. Select the structure you just read in.

8. Click Choose in the Reactant row of the Structures section, and select the alcohol entry.

9. Click Choose in the Product row, and select the aldehyde entry.

10. Click Start.

11. Set the name to irc and click Start.

The job takes a few minutes. When the job finishes, 13 new entries are incorporated into the
project table and are selected. The first entry corresponds to the transition state structure, the
next six are the geometries found moving in the forward direction, from the transition state to
the alcohol, and the last six are from the backward direction, moving toward the aldehyde
structure. To view the reaction in the ePlayer, the entries must first be sorted. It is also useful to
display the structures in Ball & Stick representation.

1. In the Project Table, include all 13 output structures in the Workspace. (To do this, click
the first entry and shift-click the last entry.)

2. Double-click the Draw atoms in ball and stick button on the main toolbar.

3. Clear the Workspace.

4. Click the Sort button on the toolbar.

The Sort Project Table panel is displayed.

5. Select rxn coord as the Primary Key and change the Order to Descending.

6. Click Sort Selected Rows, then click Close.

7. Click the Play forward button on the toolbar to start cycling through the entries.

The hydrogen atom moves away from the oxygen and the double bond rotates.

8. From the Loop button menu on the toolbar, choose Oscillate.
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9. Click the Play forward button.

10. The sequence of structures is played in the forward direction, then the reverse direction,
and continues this pattern.

11. Click the Stop button.

You can change the speed of the ePlayer and set other options in the ePlayer Options panel,
which you open from the ePlayer menu.

3.10 Prediction of pKa Values

In this exercise, you will calculate the pKa of methylamine, using the structure you built in an
earlier exercise.

1. Include the methylamine molecule in the Workspace.

2. From the Jaguar submenu of the Applications menu, choose pKa.

The Jaguar panel opens with the Molecule folder displayed. The controls in this folder are
simplified. In the lower section, you can specify the pKa atom. Use this atom is selected
by default.

3. In the pKa atom section, select Pick.

Figure 3.17. The Sort Project Table panel.
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4. Click on the nitrogen atom in the Workspace.

The nitrogen atom is marked and its label is displayed in the text box.

5. Click Start.

6. Choose Replace existing entries from the Incorporate option menu.

7. Set the name to pka and click Start.

The calculation of pKa values involves many steps and can be time-consuming. This job takes
several minutes to finish. The output pKa is the only data written to the file methylamine.out.
When the job finishes, the pKa value is added to the methylamine entry as a property.

Figure 3.18. The Molecule folder for pKa calculations.
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Chapter 4: Getting Help
Schrödinger software is distributed with documentation in PDF format. If the documentation is
not installed in $SCHRODINGER/docs on a computer that you have access to, you should
install it or ask your system administrator to install it.

For help installing and setting up licenses for Schrödinger software and installing documenta-
tion, see the Schrödinger Product Installation Guide.

Maestro has automatic, context-sensitive help (Auto-Help and Balloon Help, or tooltips), and
an online help system. To get help, follow the steps below.

• Check the Auto-Help text box, which is located at the foot of the main window. If help is
available for the task you are performing, it is automatically displayed there. Auto-Help
contains a single line of information. For more detailed information, use the online help.

• If you want information about a GUI element, such as a button or option, there may be
Balloon Help for the item. Pause the cursor over the element. If the Balloon Help does
not appear, check that Show Balloon Help is selected in the Help menu of the main win-
dow. If there is Balloon Help for the element, it appears within a few seconds.

• For information about a panel or the folder that is displayed in a panel, click the Help but-
ton in the panel. The Help panel is opened and a relevant help topic is displayed.

• For other information in the online help, open the Help panel and locate the topic by
searching or by category. You can open the Help panel by choosing Help from the Help
menu on the main menu bar or by pressing CTRL+H.

To view a list of all available Jaguar–related help topics, click the Categories tab, then
from the Categories menu, choose Jaguar. Double-click a topic title to view the topic.

If you do not find the information you need in the Maestro help system, check the following
sources:

• Maestro User Manual, for detailed information on using Maestro
• Maestro Command Reference Manual, for information on Maestro commands
• Jaguar User Manual, for detailed information on using Jaguar
• Frequently Asked Questions pages, located at

http://www.schrodinger.com/Support/faqs.html
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The manuals are also available in PDF format from the documentation page of the Schrödinger
web site at http://www.schrodinger.com/Support/pdf.html. Information on additions and
corrections to the manuals is available from this web page.

If you have questions that are not answered from any of the above sources, contact Schrödinger
using the information below.

E-mail: help@schrodinger.com
USPS: Schrödinger, 101 SW Main Street, Suite 1300, Portland, OR 97204
Phone: (503) 299-1150
Fax: (503) 299-4532
WWW: http://www.schrodinger.com
FTP: ftp://ftp.schrodinger.com

Generally, e-mail correspondence is best because you can send machine output, if necessary.
When sending e-mail messages, please include the following information, most of which can
be obtained by entering $SCHRODINGER/machid at a command prompt:

• All relevant user input and machine output
• Jaguar purchaser (company, research institution, or individual)
• Primary Jaguar user
• Computer platform type
• Operating system with version number
• Jaguar version number
• Maestro version number
• mmshare version number
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